Files -:- Forums -:- Photos -:- Vag-Com Locator

Flying Touareg

myTouareg.info

This site is dedicated to bringing you updated Data for your VW Touareg.

It is currently Fri Apr 25, 2014 2:47 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: help with hardlock/emulator and updates for ETKA 7.1
PostPosted: Fri Jul 25, 2008 7:54 am 
Offline
Newbie

Joined: Wed Jul 23, 2008 7:41 pm
Posts: 1
I'm confused about which hardlock/emulator to use with ETKA7.1. I downloaded the files from rapidshare links and used the hardlock/emulator included with those files to install ETKA7.1 fine.

Then I downloaded NEW_ASPIRIN.ZIP and another file I found linked in apost named Harcllock_ETKA71.rar. I'm not sure which is newer. NEW_APSIRIN.ZIP has a bunch of extra stuff in it but no instructions on what to do with it either.

Right now, I'm using the original hardlock/emulator from the install files from rapidshare and everything launches fine for the program.

However, I can't get the updated I downlaoded on here to work. I copied them into the update folder and they launch, but I get an Access Denied. When I ran into this problem with ETKA7.0, I had to run those manually from outside the \Update folder, but the posts on here say not to do that. So I'm not sure what is going on.

I did have ETKA7.0 installed on this box previously. I ran the uninstall then deleted C:\ETKA before installing 7.1


Top
 Profile  
 
 Post subject:
PostPosted: Sun May 31, 2009 12:10 am 
Offline
Newbie

Joined: Wed May 27, 2009 12:46 pm
Posts: 3
x 2


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 22, 2009 3:33 pm 
Offline
Moderator
User avatar

Joined: Sun Jun 15, 2008 9:02 pm
Posts: 5
I recently built a new PC and was all set to install a copy of ETKA 7.1 like I had before.

I ran the hardlock.exe and it claims that it completed successfully. Then I tried the VW-AU.exe and it pops up an "Access Denied" box. After clicking ok, it claims that the service is already installed.

I checked on my old PC and in the device manager I can unhide the hidden device drivers. It shows the hardlock and the guardant emulator devices.

My new PC is Windows 7 x64. I've seen plenty of people post on sites that they've setup ETKA on Vista and I have to imagine that it will work on Windows 7 as well.

Since the emulator tells me that access is denied, I can only guess that vista and windows 7 have certain security settings to block driver additions.

Does anyone know how to handle this problem? I'm totally stumped at this point.


** UPDATE**

I did some investigating in the windows event logs and discovered that the emulator is not seeing the correct kernel from windows so it believes that it is not compatible.

Here's what the windows event log says:

"C:\Windows\system32\Drivers\NSHE.SYS has been blocked from loading due to incompatibility with this system. Please contact your software vendor for a compatible version of the driver."

Then there's an event of:

"The Guardant Emulator Driver service failed to start due to the following error:
This driver has been blocked from loading"

I guess that I'll have to install a copy of an older OS as a dual-boot and use that for ETKA.

Just to recap, this problem was with Windows 7 x64.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Dec 05, 2009 9:47 pm 
Offline
Moderator
User avatar

Joined: Sun Jun 15, 2008 9:02 pm
Posts: 5
*** UPDATE ***

I installed a fresh copy of Windows 7 Ultimate 32bit on a spare PC.

I have fully installed ETKA 7.2 through update 778 and it works like a champ.

On my main PC which is a Windows 7 Ultimate 64bit, I had to install the Tecar version of ETKA with a special 64bit patch for ETKA7.exe. This gets it running but, it can't be updated now.

So in conclusion, you can get ETKA 7.2 to run on Windows 7 32bit but, without updates on 64bit.

........I'd rather have updates. ;-)

_________________
Got an ETKA question? Let me know.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  






Powered by phpBB © 2014 myTouareg.info

The messages and information posted on this website are not necessarily the views of myTouareg.info.
This site is not affiliated with Volkswagen of America (VWoA) or its parent company VW AG.